Evidence of Issues with Checkout Flow for some end users

Incident Report for Schematic

Resolved

Checkout flows have been operating without issue. We are now closing this incident.
Posted Jun 05, 2025 - 20:30 EDT

Monitoring

A fix has been rolled out and we are monitoring to ensure the issue is fully resolved.
Posted Jun 05, 2025 - 15:07 EDT

Identified

The issue is limited to signups from customers who don't currently have an active subscription. We have identified the root cause and are actively resolving it
Posted Jun 05, 2025 - 14:01 EDT

Update

We are continuing to investigate this issue.
Posted Jun 05, 2025 - 13:10 EDT

Investigating

We have received reports that some end users are unable to complete the checkout flow. We are actively investigating.
Posted Jun 05, 2025 - 13:07 EDT
This incident affected: Checkout Flow / Customer Portal.