Elevated Error Rates while using Schematic Web App

Incident Report for Schematic

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 15:02 EDT

Monitoring

Underlying issue has been marked resolved.

For more details: https://status.clerk.com/incidents/01K56S4WM182X7GH5YQV08DSQ7#updates
Posted Sep 15, 2025 - 13:24 EDT

Identified

Our auth provider is experiencing an incident that is preventing some users from using the Schematic web app. All other systems are functioning normally and all customer usage data is being captured and processed normally (e.g. flag checks, usage data).

For the underlying incident, see: https://status.clerk.com/incidents/01K56S4WM182X7GH5YQV08DSQ7
Posted Sep 15, 2025 - 10:01 EDT
This incident affected: App.